Problem in connection to database system
Incident Report for nSide™
Resolved
The database issue is resolved
Posted Nov 07, 2016 - 14:19 CST
Identified
We're currently working to clear a problem in connecting to our database system.
Posted Nov 07, 2016 - 14:12 CST