Partial Database Lock
Incident Report for nSide™
Resolved
Database lock restored.
Posted Jun 14, 2016 - 16:22 CDT
Identified
Working on a partial database lock, preventing new features from saving.
Posted Jun 14, 2016 - 16:21 CDT