Network Connectivity Issue
Incident Report for nSide™
Resolved
The network connectivity issue is resolved. Out network service provider is investigating to identify the root cause to insure this will not occur again.
Posted Mar 15, 2017 - 17:01 CDT
Monitoring
The network connectivity issue is resolved in operation. We're awaiting final confirmation from our network service provider that the issue is closed.
Posted Mar 15, 2017 - 16:39 CDT
Identified
Our service provider has identified a networking issue with compute engine instances in our region. Updates in progress...
Posted Mar 15, 2017 - 15:52 CDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2017 - 15:42 CDT