Network Service Provider Outage
Incident Report for nSide™
Resolved
An issue was discovered with our network service provider affecting access to the nSide website. This issue is resolved. We will continue to monitor for updates.
Posted Jun 29, 2016 - 15:24 CDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2016 - 15:19 CDT